*

Offline Jo

  • *****
  • 225
  • Geschlecht: Männlich
    • JoLichter.de
Gambas 3 aktualisieren
« am: 14. November 2010, 17:28:05 »
Update: 2014-09-25

Gambas ist ein objektorientierter Basic-Dialekt für Linux-Systeme.

Meine Linux-Programme (Debian) die ihr hier findet wurden mit Gambas 3 geschrieben.

Damit die volle Funktion der Programme gewährt ist, empfehle ich euch die aktuelle Paketquelle vom gambas-team zu benutzen.

Diese PPA-Quelle kann mit folgendem Befehl per Terminal eingefügt werden:

sudo add-apt-repository ppa:gambas-team/gambas3dann die Paketquellen neu einlesen
sudo apt-get updatedann "upgraden"
sudo apt-get upgrade
Das war es schon. Ab jetzt erhaltet ihr automatisch Updates auch über diese Fremdquelle  :wink:

Zusätzliche Fremdquellen können das System gefährden!
Da diese PPA endlich "made by the Gambas Team" ist, könnt ihr dieser PPA vertrauen.
Aber wie immer, alles ohne Gewähr!


PS: Derzeit habe ich Gambas 3.5.4 erfolgreich mit Mint 17 KDE (Kubuntu 14.04 LTS) am laufen.

« Letzte Änderung: 25. September 2014, 20:01:29 von Jo »

*

Offline Jo

  • *****
  • 225
  • Geschlecht: Männlich
    • JoLichter.de
Antw:Gambas3 aktualisieren
« Antwort #1 am: 25. September 2014, 08:17:22 »
Es gibt eine neue PPA für Gambas 3 (Stable)

Siehe Thread zuvor, oder mit einer Befehlszeile im Terminal:
sudo add-apt-repository ppa:gambas-team/gambas3 && sudo apt-get update && sudo apt-get upgrade
Quelle: gambaswiki.org

Wenn ihr eine alte PPA benutzt und deswegen eine Fehlermeldung beim aktualisieren per Terminal
sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgradeerhaltet, könnt ihr diese PPA am einfachsten per Synaptic-Paketverwaltung: Einstellungen Paketquellen > PPAs und Authentifizierungsschlüssel löschen.

PS: alles aufräumen
sudo apt-get autocleansudo apt-get autoremove
« Letzte Änderung: 14. Oktober 2014, 19:21:06 von Jo »