Neuigkeiten:

Privates MODX und LINUX BLOG, User Registrierung ist deaktiviert!

Hauptmenü

Webcam in Skype 2.0 und Ubuntu

Begonnen von Wasi, 2009-08-23 | 15:52:44

« vorheriges - nächstes »

Wasi

Webcam in Skype 2.0 und Ubuntu Jaunty (9.04)

In vielen Foren berichten User von Problemen mit Skype 2.0 und der Webcam in Ubuntu Jaunty 9.04. Ursache ist, dass mit Ubuntu das neue V4L2 (Video for Linux) ausgeliefert wird und von Skype 2.0 derzeit nur V4L1 unterstützt wird.

Ihr könnt V4L in den Kompatibilitätsmodus per Terminal wie folgt zwingen:
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so /usr/bin/skype

Wenn dieses nun funktioniert könnt ihr das in ein Script schreiben und darauf einen Link vom Desktop setzen.
Das Script mit dem Texteditor als neue Textdatei erstellen und folgendes einfügen:
#!/bin/bash
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so /usr/bin/skype


Dann speichern und ausführbar machen -> rechte Maustaste auf die Datei, dann unter Zugriffsrechte das Häkchen bei "als Programm ausführen" setzten.

Kommende Skype Versionen sollen auch das V4L2 unterstützen, mal sehen ...  :wink: